error loading BYH in 3 different browsers. BYH takes too long to respond

greybeard

Herd Master
Joined
Oct 23, 2011
Messages
5,940
Reaction score
10,643
Points
553
Location
East Texas
For the last couple of weeks, I have been getting an error when trying to load BYH, and none on any other website.
64 bit Win10Home edition
Usually using:
Chrome Version 65.0.3325.146 (Official Build) (64-bit)
or
Microsoft Edge 41.16299.248.0
Microsoft EdgeHTML 16.16299

BYH begins to load, the bottom of the page says "waiting for Backyardherds" and the little arrow at the top just goes round and round then eventually, the following pops up with Chrome, but a similar error comes up with Edge:
byherror.jpg


I have cleared cache (delete temp internet files/history) which should have caused a new set of byh cookies to set, but the error persists. I can immediately go to any other internet site and have no problems..it's something specific to BYH. What's up?
 

greybeard

Herd Master
Joined
Oct 23, 2011
Messages
5,940
Reaction score
10,643
Points
553
Location
East Texas
Dunno. It's intermittent.
It doesn't say "can't locate this website...says it takes too long to respond to the request, and yet websites on the other side of the globe with far more members and traffic than BYH respond fine.
It doesn't appear to be a DNS resolution problem but if so, it's not on the user end.
 

BoboFarm

Loving the herd life
Joined
Jan 12, 2018
Messages
243
Reaction score
339
Points
143
Location
Washoe Valley, Nevada
I've been getting Proxy Errors on my phone, home PC and work PC using Chrome, Internet Explorer and Firefox. It's been happening for the past couple of weeks.
 

greybeard

Herd Master
Joined
Oct 23, 2011
Messages
5,940
Reaction score
10,643
Points
553
Location
East Texas
I've been getting Proxy Errors on my phone, home PC and work PC using Chrome, Internet Explorer and Firefox. It's been happening for the past couple of weeks.
That's about how long I've been seeing it too, but for me, it's only happening with this website.
 

greybeard

Herd Master
Joined
Oct 23, 2011
Messages
5,940
Reaction score
10,643
Points
553
Location
East Texas
Had problems again tonight after a reboot and DNS flush. Finally got on just now.
Another brick wall:
byherror3.jpg


I'm also having trouble navigating between different BYH pages and sections. Again, all other websites work perfectly.
Something's afoot at the CircleK....:idunno:hu
 
Top